Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 8 общая

Как взять адрес контрагент и подставить в реализацию

Как взять адрес контрагент и подставить в реализацию
Я
   hak123
 
31.07.20 - 18:05
Уважаемые форумчане!
Прошу помощи.
От кода 1С далек, но начальство поставило срочную задачу.

В 1С загружается xml файл, который создает новый документ "Реализация товаров и услуг".

Отрывок кода:
Процедура ЗаполнитьРеализацию(Знач Док, НовыйДок, Знач Тип2)
    Перем лФайл,пСсылка;
    ЗаполнениеДокументов.ЗаполнитьШапкуДокумента(НовыйДок, глЗначениеПеременной("глТекущийПользователь"), мВалютаРегламентированногоУчета, "Продажа",Неопределено);
    Если Док.Свойство("cInvoice") тогда
        НовыйДок.Комментарий   = ""+Док.cInvoice;
    КонецЕсли;    
    Если Док.Свойство("Jurperson") тогда
            НовыйДок.Грузополучатель = Справочники.Контрагенты.ПолучитьСсылку(Новый УникальныйИдентификатор(Сред(Док.Jurperson,3,36)));


КонецЕсли;
КонецПроцедуры.

Как из Контрагента получить "Фактический адрес" и  передать в поле "Адрес доставки" новосозданного документа Реализации?
   lubitelxml
 
1 - 31.07.20 - 18:09
Конфигурация какая?
   hak123
 
2 - 02.08.20 - 14:57
1С:Предприятие 8.3 (8.3.10.2772)
Конфигурация: Бухгалтерия предприятия КОРП, редакция 2.0 (2.0.66.77)
   Aleksey
 
3 - 02.08.20 - 15:20
посмотри как в типовой сделано
   hak123
 
4 - 02.08.20 - 16:54
Где это посмотреть можно?
   HawkEye
 
5 - 02.08.20 - 17:46
(0) а у вас начальство кому попало задачи ставит?
   hak123
 
6 - 02.08.20 - 17:56
Да
   Eeeehhhh
 
7 - 02.08.20 - 18:27
(6) увольняйся
   hak123
 
8 - 02.08.20 - 18:34
Не могу. Времена сейчас не простые.
   acht
 
9 - 02.08.20 - 20:31
(8) А ты прикинь, мы тут вообще без зарплаты сидим.

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.